[掲示板へもどる]

[No.975] 文字が消えた 投稿者:   投稿日:2005/05/20(Fri) 07:32
[関連記事

PCを操作していると突然文字が消え、ツールバーなどが黒くなったり表示がおかしくなったりします。原因がわからずosをいれなおしたのですがまた同じ症状になりました。どなたか解決方法を教えてください


[No.978] Re: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/20(Fri) 10:08
[関連記事

初めまして、OSを初期化されても症状が改善されない場合は、
グラフィックチップと言う機器の故障・もしくはモニタ本体の故障かもしれません。

実際に確認していないので、別の不具合かもしれないですが・・

他にパソコンが有れば、モニタのみ繋ぎかえて試してみる事も可能です。またその逆も可能で、他のパソコンに利用しているモニタを既存モニタに繋ぎ替えて試し、同不具合なら内臓のグラフィックを表示させる機器の故障となります。

上記方法を試すことが出来ない場合は、一度モニタメーカーやパソコンメーカーへ問い合わせてみるのもいいかもしれません。

お手数ですがよろしくおねがい致します。


[No.981] Re^2: 文字が消えた 投稿者:   投稿日:2005/05/20(Fri) 13:30
[関連記事

上記方法を試してみましたがだめでした、あとその症状のなるとムービーなどを見ようとしてもメモリ不足のため実行できませんと出て見れません、アプリケーションも同様に使用できなくなることがあります。
再起動すると直りますが一定時間使用していると必ずなります。メモリは1.5ギガなのでメモリ不足はありえないと思います。なにが原因なんでしょう?


[No.983] Re^3: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/20(Fri) 15:47
[関連記事

こんにちわ。
不具合が発生すると、動作不具合になるんですね、、少し的外れな返答をしてしましました、、申し訳ないです。

メモリ1.5Gと言う事は512MB×3本でしょうか?
もし3本の場合は、一本減らし1GBで試してみるのもいいかもしれません。
昔からメモリの3本挿しは不安定になることがあると言われておりますもので・・

仮想メモリ等をとめている場合は、仮想メモリを使うように設定変更されて見てください。

CPUの熱暴走も考えられるので、CPUファンは正しく回転しているか、、またヒートシンクにごみが詰まっていないかも確認されたほうがいいかもです。

確認ですが、、CPUやメモリが壊れている場合はXPだとブルーバックの画面が表示されたり再起動したりしますが、、このような症状は特に無いんですよね?

お手数ですがご確認の程お願い致します。


[No.987] Re^4: 文字が消えた 投稿者:   投稿日:2005/05/20(Fri) 17:54
[関連記事

メモリは1G+512MBです、よくよく考えたらおかしくなり始めたのは
1Gメモリを増設、ターミナルアダプタをつないでISDNにつないだらへんからですね、やはりメモリに原因があるのでしょうか?
CPUの熱暴走もありうるかもしれませんやたらパソコンがやたら熱いですし動画処理などCPUに負担がかかるようなことをするとおかしくなるので・・・しかしヒートシンクには目立つほどごみは詰まっていませんでした。ブルーバックの画面というのはどのような画面なんですか?ツールバーが透けたり黒くなったり、文字が[][][][][][][][]となったことはありますが・・・


[No.989] Re^5: 文字が消えた 投稿者:   投稿日:2005/05/20(Fri) 18:35
[関連記事

メモリは二本挿しなので、特には問題ないようですが、、
余りにも熱を持つと、メモリ・CPU、、HDDは故障し易くなります。

その前に、一度メモリを元の状態512MBに戻して、安定動作するかを確認されて見ては如何でしょうか?

ツールバーが透けたり黒くなったり、文字が[][][][][][][][]と言う症状ですが・・ご利用の環境はWindowsXP・2000以外のものをご利用でしょうか・・
XPや2000の場合ハード側に不具合があると、画面がブルーに替わり、エラーコードが出力されます。これをブルーバック画面と表現させて頂きました。

ただXP・2000以外のMEや98の場合は、再起動してしまうなどのトラブル又はフリーズする現象になると思うので、、トラブルの症状によるとアプリケーションは動かないものの、システムは継続動作するのでなんとも判断が難しいです。

ただシステムの継続動作は可能ですが、CPUが熱暴走を起こしているのであれば、ATさんのおっしゃる現象に陥る可能性も考えられます。

CPUの温度を確認できれば良いのですが・・
パソコンの型番やマザーボードの型番などを教えて頂けましたら、確認する方法を調べてみます。

お返事は明日以降になると思います、ご了承の程お願い致します。


[No.991] Re^6: 文字が消えた 投稿者:   投稿日:2005/05/20(Fri) 19:28
[関連記事

パソコンは自作でマザーボードはAopen i915Ga-PLFです。OSはWindowsXPproです。ブルーバック画面というものはでませんね・・・
メモリを取り外してみます


[No.996] Re^7: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/21(Sat) 12:37
[関連記事

こんにちわ。
http://aopen.jp/products/mb/i915ga-plf.html
Aopenの詳細を確認致しました。
Power Master機能で簡単にオーバークロックを試す事が出来るとありますが、、オーバークロックは利用していないですよね?

CPU温度の確認は、
http://aopen.jp/tech/faq/mb/silentek.html
Silent Tekと言うツールで確認出来ると思います。

もしくはBIOS画面を表示させ
PC Health Statusと言う項目で確認出来ると思います。
以下のサイト様を参照されてみてください。
http://plaza.across.or.jp/~kusunoki/bios_i815e.htm

お手数ですがよろしくお願い致します。


[No.997] Re^8: 文字が消えた 投稿者:   投稿日:2005/05/22(Sun) 08:27
[関連記事

オーバークロックは使用してませんし、温度のほうも問題ありませんでした。先日またおかしくなったときにファイルが読み込めないものにかえられているからsp2のディスクを入れてくださいみたいな表示がでてsp2のディスクを入れ、sp2をインストールしなおしたのですがだめでした。書き換えられているということはウィルスでしょうか?ノートンで検査かけても発見されないのですが・・・・スパイウェアも検査かけて除去しましたが変化はありませんでした。


[No.998] Re^9: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/22(Sun) 13:25
[関連記事

こんにちわ。
色々お手数お掛けしてすみません。

何が問題なのか、、検討が付かなくなってしまいました。

何らかのファイルが読み込めないのでSP2のCDをインストールしてくださいと言うのは、、自動的にデバックしているのでしょうか?

だとすると起動時もしくは終了時になんらかのトラブルが発生しているのかもしれません。

OSはOEMをご利用ですよね?
OEMのインストールディスクはServicePack2が最初からセットされているものでしょうか??
ATさんのi915はSP2動作確認済みとありますが、、(外している可能性は高いです^^;)ひょっとするとチップセットドライバの不具合かもしれない・・ので、サイト上からドライバーをダウンロードされて試すのもいいかもしれません。

外してばかりで申し訳ありません。
m(__)m


[No.999] Re^10: 文字が消えた 投稿者:   投稿日:2005/05/22(Sun) 23:01
[関連記事

うーん・・・前はこの状態で3ヶ月不都合なかったのでやっぱりネットに
つないで自動更新にしたのが原因なんですかね?・・・・もう一回入れなおしてみたほうがいいですかね?


[No.1002] Re^11: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/23(Mon) 09:25
[関連記事

おはようございます。
ServicePack2がやはり原因なのでしょうか?
機器の状態はベストなにの、不具合が出てしまうのは悩ましい限りです。

XPのインストールディスクがSP1以前のものなら試してみる価値はあると思います。

早く原因がわかるといいのですが・・

お手数お掛けします。


[No.1007] Re^12: 文字が消えた 投稿者:   投稿日:2005/05/23(Mon) 20:30
[関連記事

入れなおそうとしてまずバックアップをとろうと思い一回起動したのですがのですが今度は起動するのにかなり時間がかかるようになってしましました。USBを全部はずしても起動するのがおそいです。マザーボードがやばいのでしょうか?


[No.1008] Re^13: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/24(Tue) 10:08
[関連記事

おはようございます。
だんだん症状が悪化してきてるようですね。

最近、落雷や内部パーツ増設の際静電気が電子部品に飛んだと言うことはないですよね??

落雷や静電気で壊れてしまう事は多々ありますもので・・

症状からすると
CPUが怪しいと思いますが・・故障かもしれません。

マザーの故障はめったにはないと思いますが・・もし不具合を抱えているのであれば、システム起動すらしないと思います。

しかし両方疑ったほうがいいかも知れません。


[No.1011] Re^14: 文字が消えた 投稿者:   投稿日:2005/05/24(Tue) 20:35
[関連記事

OS入れなおしました、今のところ以上はありません。ところであまりにもファンがうるさいのでCPUに水冷キットを取り付けたのですが、ファンのコネクターの部分にささっていないと警告音が止まりませんどうすればいいのでしょうか?それと最初の画面のときCMOS
エラーが出ます


[No.1012] 警告音 投稿者:AT  投稿日:2005/05/24(Tue) 22:17
[関連記事

CPUファンをもとにもどしてみましたが警告音は止まりません原因はなんなのでしょうか?


[No.1013] Re: 警告音 投稿者:あかかげまる  投稿日:2005/05/24(Tue) 23:57
[関連記事

こんばんわ。
何が原因なのでしょう・・
BIOSの初期設定をされてみては如何でしょうか?
マザーによって異なりまずが
Award BIOS だったはずなので以下のどちらかで初期設定をすることが出来ます。
Load Fail-Safe Defaults
ネットワーク等のオンボード機器が認識できない場合は↓
Load Optimized Defaults
を選択されると、BIOSの初期設定で試すことが出来ます。


[No.1014] Re^2: 警告音 投稿者:   投稿日:2005/05/25(Wed) 07:51
[関連記事

おはようございます、Load Fail-Safe Defaults、Load Optimized Defaultsの項目はなかったのですが、とりあえずDefaultsがついた項目を実行しましたらCMOSのエラーはなくなりましたがエラー音はなくなしません。マザーボードをよくみるとなにやら赤いランプがついています
説明書を見るとそれはPOSTに問題があったときになるようです。


[No.1015] Re^3: 警告音 投稿者:   投稿日:2005/05/25(Wed) 09:35
[関連記事

おはようございます。
とりあえず、警告音が止まってよかったです。

POSTに問題があった、、デバイスのチェックが出来ない為なのか
デバイスに問題があるPOSTなのか、、原因が解決すれば良いのですが

とりあえず安定動作している場合はこのまま様子見の方がいいと思います。


[No.1016] Re^4: 警告音 投稿者:   投稿日:2005/05/25(Wed) 14:09
[関連記事

すいません、まだ警告音はなります。しかし、警告音がなったままでもウインドウズはきどうするんです・・・


[No.1017] Re^5: 警告音 投稿者:あかかげまる  投稿日:2005/05/25(Wed) 15:06
[関連記事

てっきり解決されたかと・・^^;

以下のビープ音パターン表で何が悪いのか判断できますでしょうか?
http://www.redout.net/data/bios.html


[No.1018] Re^6: 警告音 投稿者:   投稿日:2005/05/25(Wed) 22:36
[関連記事

CPU に関する警告のようです。


[No.1019] Re^7: 警告音 投稿者:   投稿日:2005/05/26(Thu) 09:20
[関連記事

おはようございます
CPUの警告という事は、念の為修理に出してみる必要があるかもしれません。

もしくはBIOS設定を再度確認されてみては如何でしょうか?
ひょっとすると改善されるかもしれません。
ただBIOSマニュアルが無い為、こちらでどのような設定を行えばいいのかはわかりません・・^^;


[No.1023] Re^8: 警告音 投稿者:   投稿日:2005/05/26(Thu) 16:05
[関連記事

うーん・・・ケーブル接続しなおしても止まりませんね・・・・
ウインドウズは普通に起動するのに・・・・しょうがありません
マザーボードを買い換えることにします。本当に今までありがとうございました


[No.1025] Re^9: 警告音 投稿者:あかかげまる  投稿日:2005/05/26(Thu) 16:44
[関連記事

マザーよりもCPUが怪しいと思いますが・・
原因の切り分けが難しいですよね。
色々お手数お掛けしました。


[No.1026] Re^10: 警告音 投稿者:   投稿日:2005/05/26(Thu) 22:07
[関連記事

マザーを買い換えました、いまOSを再インストールしなおしているところですが今のところもんだいはないようです。ほんとうにありがとうございました


[No.1028] 再発 投稿者:AT  投稿日:2005/05/27(Fri) 19:01
[関連記事

またあの症状になってしまいました・・・・・マザーには問題はありませんし・・・・なぜでしょう?


[No.1027] Re: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/27(Fri) 16:57
[関連記事

マザーが原因だったのでしょうか・・
とりあえず問題はないようなので、、、このまま様子見しかないですよね。
ご連絡有難うございました。


[No.1029] Re^2: 文字が消えた 投稿者:   投稿日:2005/05/27(Fri) 22:26
[関連記事

いえ、マザーボードを代えたのにまた文字が消えたりとアプリが実行できないなど不都合がでるようになったんです。ISDNの調子もおかしいようです、接続されているのにページが開けなくなります。ターミナルアダプタに原因があるのでしょうか?


[No.1030] Re^3: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/28(Sat) 11:27
[関連記事

おはようございます。
ターミナルアダプタは問題ないと思いますが・・
ルータタイプのターミナルアダプタでLAN接続なら間違いなく関係ないと思います。
USBなどで繋げている場合は、一度外されて、何かCPUに負荷をかけるテストを行ってみては如何でしょうか?
※TAとLAN接続の場合はそのままでもOK

円周率計算のスーパーパイ
http://www1.coralnet.or.jp/kusuto/PI/super_pi.html

ダウンロードは↓
http://www1.coralnet.or.jp/kusuto/PI/SUPER_PI/s_pi-ja.exe

ダウンロードしたパイ計算プログラムを実行するだけでインストール完了となります。

起動したスーパーパイの「計算実行」から104万桁以上を選択し実行させてみてください。
不具合が発生すれば、CPUが原因だと考えられます。

お手数ですがよろしくお願い致します。


[No.1032] Re^4: 文字が消えた 投稿者:   投稿日:2005/05/28(Sat) 15:20
[関連記事

計算終了しました3355万桁を計算するのに37分46秒かかりました。CPUは大丈夫なようです。いまはISDNをつないでいないでほかの手段でつないでいるのですがやはりターミナルアダプタに原因があるのでしょうか?


[No.1034] Re^5: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/28(Sat) 17:00
[関連記事

お手数お掛けしております。
CPUをだと思いましたが・・問題ないようですね。

TAでの接続に、フレッツ接続ツールなどの利用があれば、フレッツ接続ツールを疑ってみるのもいいかも知れません。

他TAを繋いでいてのトラブルとしては余り聞いた事が無い為、判断に悩みます。TAの電源に問題があり、漏電している為PCへ悪影響があるのか・・と悩んだりもします。

他に思い当たるとすればドライバーでしょうか、、?

TAを外した状態でスーパーパイ実行時は問題なかったようなので、、やはりTAが原因と言うことに、、
もし、TAの付属品にRS232C(シリアルインターフェース)用のケーブルがあれば、USB接続ではなくRS232Cで繋いでみては如何でしょうか??最近のTAには無いと思いますが、ひょっとすればひょっとしますので・・
※ルータタイプでLAN接続であれば、漏電問題やインターフェース変更の必要はありません。


[No.1035] Re^6: 文字が消えた 投稿者:AT  投稿日:2005/05/28(Sat) 21:55
[関連記事

シリアルインターフェースでつないでみたところ今のところ大丈夫そうです。


[No.1036] Re^7: 文字が消えた 投稿者:あかかげまる  投稿日:2005/05/29(Sun) 09:15
[関連記事

おはようございます。
お手数お掛けしております。
USBの電源関係が問題なのでしょうか??
原因がTAだったすれば、メーカーへ問い合わせて見るのもいいかも知れません。